aboutsummaryrefslogtreecommitdiffstats
path: root/net-mail/mblaze/mblaze-1.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/mblaze/mblaze-1.2.ebuild')
-rw-r--r--net-mail/mblaze/mblaze-1.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-mail/mblaze/mblaze-1.2.ebuild b/net-mail/mblaze/mblaze-1.2.ebuild
new file mode 100644
index 0000000..9e58ece
--- /dev/null
+++ b/net-mail/mblaze/mblaze-1.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 2021-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Unix utilities to deal with Maildir"
+HOMEPAGE="https://git.vuxu.org/mblaze/"
+
+if [[ ${PV} == 9999 ]]; then
+ inherit git-r3
+ EGIT_REPO_URI="https://git.vuxu.org/mblaze"
+ KEYWORDS="~amd64 ~x86"
+else
+ SRC_URI="https://git.vuxu.org/mblaze/snapshot/${P}.tar.gz"
+ KEYWORDS="amd64 x86"
+fi
+
+RESTRICT="mirror"
+
+LICENSE="public-domain"
+SLOT="0"
+
+src_install() {
+ emake PREFIX="${D}/usr" install
+}