aboutsummaryrefslogtreecommitdiffstats
path: root/net-mail/mblaze/mblaze-1.2.ebuild
diff options
context:
space:
mode:
authorWolfgang Müller2022-01-12 14:05:17 +0100
committerWolfgang Müller2022-01-12 14:05:17 +0100
commitcb960f8babb031b6dccff116c91fb842317059d4 (patch)
treef50df8f32164a2dd05461c5135d0e69c64c188fc /net-mail/mblaze/mblaze-1.2.ebuild
parent8bb8fa17c37b8ef28f62b5821991627140e7d883 (diff)
downloadpramantha-cb960f8babb031b6dccff116c91fb842317059d4.tar.gz
net-mail/mblaze: Bump to 1.2
Package-Manager: Portage-3.0.28, Repoman-3.0.3
Diffstat (limited to 'net-mail/mblaze/mblaze-1.2.ebuild')
-rw-r--r--net-mail/mblaze/mblaze-1.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-mail/mblaze/mblaze-1.2.ebuild b/net-mail/mblaze/mblaze-1.2.ebuild
new file mode 100644
index 0000000..9e58ece
--- /dev/null
+++ b/net-mail/mblaze/mblaze-1.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 2021-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Unix utilities to deal with Maildir"
+HOMEPAGE="https://git.vuxu.org/mblaze/"
+
+if [[ ${PV} == 9999 ]]; then
+ inherit git-r3
+ EGIT_REPO_URI="https://git.vuxu.org/mblaze"
+ KEYWORDS="~amd64 ~x86"
+else
+ SRC_URI="https://git.vuxu.org/mblaze/snapshot/${P}.tar.gz"
+ KEYWORDS="amd64 x86"
+fi
+
+RESTRICT="mirror"
+
+LICENSE="public-domain"
+SLOT="0"
+
+src_install() {
+ emake PREFIX="${D}/usr" install
+}