aboutsummaryrefslogtreecommitdiffstats
path: root/acct-user/caddy/caddy-1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/caddy/caddy-1.ebuild')
-rw-r--r--acct-user/caddy/caddy-1.ebuild15
1 files changed, 15 insertions, 0 deletions
diff --git a/acct-user/caddy/caddy-1.ebuild b/acct-user/caddy/caddy-1.ebuild
new file mode 100644
index 0000000..33d74a0
--- /dev/null
+++ b/acct-user/caddy/caddy-1.ebuild
@@ -0,0 +1,15 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+ACCT_USER_ID=-1
+ACCT_USER_HOME=/var/lib/caddy
+ACCT_USER_HOME_OWNER=caddy:root
+ACCT_USER_HOME_PERMS=0700
+ACCT_USER_GROUPS=( http )
+ACCT_USER_SHELL=-1
+
+acct-user_add_deps