aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py28
1 files changed, 0 insertions, 28 deletions
diff --git a/setup.py b/setup.py
deleted file mode 100644
index 1a861ec..0000000
--- a/setup.py
+++ /dev/null
@@ -1,28 +0,0 @@
-import setuptools
-
-setuptools.setup(
- name="quarg",
- version="0.1.2",
- author="Wolfgang Müller",
- author_email="wolf@oriole.systems",
- description="Search Quassel logs for matching messages and print them",
- url="https://git.oriole.systems/quarg",
- classifiers = [
- "Programming Language :: Python :: 3",
- "License :: OSI Approved :: MIT License",
- "Operating System :: OS Independent",
- ],
- packages=setuptools.find_packages(),
- python_requires=">=3.8",
-
- entry_points = {
- 'console_scripts': [
- 'quarg = quarg.main:main',
- ]
- },
-
- install_requires=[
- 'python-dateutil>=2.8.1',
- 'sqlalchemy>=1.4',
- ],
-)