aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/setup.py
diff options
context:
space:
mode:
authorWolfgang Müller2021-05-05 17:41:22 +0200
committerWolfgang Müller2021-05-05 17:41:22 +0200
commit78dd8cdfecae633d187172a6d4b949065e6060f2 (patch)
treed89d52f4241e37a1b8d7e5a086662b8fbf840d64 /setup.py
parent59df738b1cc66317bc9a827491a71dddcf5aecce (diff)
downloadquarg-78dd8cdfecae633d187172a6d4b949065e6060f2.tar.gz
setup.py: Remove hard dependency on psycopg2
This should never have been added in the first place, since quarg is supposed to work with both SQLite and PostgreSQL databases. Make sure not to pull in more than we need to.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a2e1d90..8db6627 100644
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,6 @@ setuptools.setup(
install_requires=[
'python-dateutil',
- 'psycopg2',
'sqlalchemy>=1.4',
]
)