aboutsummaryrefslogtreecommitdiffstats
path: root/sys-apps/shepherd/shepherd-0.7.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/shepherd/shepherd-0.7.0.ebuild')
-rw-r--r--sys-apps/shepherd/shepherd-0.7.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-apps/shepherd/shepherd-0.7.0.ebuild b/sys-apps/shepherd/shepherd-0.7.0.ebuild
new file mode 100644
index 0000000..8ee6d79
--- /dev/null
+++ b/sys-apps/shepherd/shepherd-0.7.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="A service manager that looks after the herd of system services"
+HOMEPAGE="https://www.gnu.org/software/shepherd/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+DEPEND="dev-scheme/guile"
+RDEPEND="$DEPEND"
+
+src_install() {
+ default
+
+ rm -r "${D}/usr/sbin" || die
+ rm -r "${D}/usr/share/man/man8" || die
+ rm -r "${D}/var" || die
+}