aboutsummaryrefslogtreecommitdiffstats
path: root/dev-python/todoist-python/todoist-python-8.1.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/todoist-python/todoist-python-8.1.1.ebuild')
-rw-r--r--dev-python/todoist-python/todoist-python-8.1.1.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/todoist-python/todoist-python-8.1.1.ebuild b/dev-python/todoist-python/todoist-python-8.1.1.ebuild
new file mode 100644
index 0000000..2c7d34b
--- /dev/null
+++ b/dev-python/todoist-python/todoist-python-8.1.1.ebuild
@@ -0,0 +1,17 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python3_{7,8} )
+
+inherit distutils-r1
+
+DESCRIPTION="The official Todoist Python API library"
+HOMEPAGE="https://github.com/doist/todoist-python"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"