aboutsummaryrefslogtreecommitdiffstats
path: root/net-mail/mblaze/mblaze-1.1.ebuild
diff options
context:
space:
mode:
authorWynn Wolf Arbor2021-01-14 16:53:41 +0100
committerWynn Wolf Arbor2021-01-14 16:53:41 +0100
commita85bdff92db5e38e0b112fae4bd9ca1c92dce38c (patch)
treeefc6239acbed67fb17bd141817d6618a4e6fe2a8 /net-mail/mblaze/mblaze-1.1.ebuild
parent8486d8cc498064117287b2502722708982eb2dea (diff)
downloadpramantha-a85bdff92db5e38e0b112fae4bd9ca1c92dce38c.tar.gz
net-mail/mblaze: Bump to 1.1
Package-Manager: Portage-3.0.12, Repoman-3.0.2
Diffstat (limited to 'net-mail/mblaze/mblaze-1.1.ebuild')
-rw-r--r--net-mail/mblaze/mblaze-1.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-mail/mblaze/mblaze-1.1.ebuild b/net-mail/mblaze/mblaze-1.1.ebuild
new file mode 100644
index 0000000..874da29
--- /dev/null
+++ b/net-mail/mblaze/mblaze-1.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Unix utilities to deal with Maildir"
+HOMEPAGE="https://git.vuxu.org/mblaze/"
+
+if [[ ${PV} == 9999 ]]; then
+ inherit git-r3
+ EGIT_REPO_URI="https://git.vuxu.org/mblaze"
+ KEYWORDS="~amd64 ~x86"
+else
+ SRC_URI="https://git.vuxu.org/mblaze/snapshot/${P}.tar.gz"
+ KEYWORDS="amd64 x86"
+fi
+
+RESTRICT="mirror"
+
+LICENSE="public-domain"
+SLOT="0"
+
+src_install() {
+ emake PREFIX="${D}/usr" install
+}