aboutsummaryrefslogtreecommitdiffstats
path: root/net-mail/mblaze/mblaze-1.0.ebuild
diff options
context:
space:
mode:
authorWynn Wolf Arbor2020-09-12 18:22:52 +0200
committerWynn Wolf Arbor2020-09-12 18:22:52 +0200
commit7d809a15d12a81a0ddc445c9c1ff7c0fe063449e (patch)
tree28b22a1071f894d1476bddec97753333fbc10119 /net-mail/mblaze/mblaze-1.0.ebuild
parent270d7114736c83842afd4a633e6a261c1d9bf4c1 (diff)
downloadpramantha-7d809a15d12a81a0ddc445c9c1ff7c0fe063449e.tar.gz
net-mail/mblaze: Bump to 1.0
Package-Manager: Portage-3.0.4, Repoman-3.0.1
Diffstat (limited to 'net-mail/mblaze/mblaze-1.0.ebuild')
-rw-r--r--net-mail/mblaze/mblaze-1.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-mail/mblaze/mblaze-1.0.ebuild b/net-mail/mblaze/mblaze-1.0.ebuild
new file mode 100644
index 0000000..d57a80e
--- /dev/null
+++ b/net-mail/mblaze/mblaze-1.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Unix utilities to deal with Maildir"
+HOMEPAGE="https://git.vuxu.org/mblaze/"
+
+if [[ ${PV} == 9999 ]]; then
+ inherit git-r3
+ EGIT_REPO_URI="https://git.vuxu.org/mblaze"
+ KEYWORDS="~amd64 ~x86"
+else
+ SRC_URI="https://git.vuxu.org/mblaze/snapshot/${P}.tar.gz"
+ KEYWORDS="amd64 x86"
+fi
+
+RESTRICT="mirror"
+
+LICENSE="public-domain"
+SLOT="0"
+
+src_install() {
+ emake PREFIX="${D}/usr" install
+}