aboutsummaryrefslogtreecommitdiffstats
path: root/app-portage/bosun/bosun-1.1.1.ebuild
diff options
context:
space:
mode:
authorWynn Wolf Arbor2020-01-21 21:36:50 +0100
committerWynn Wolf Arbor2020-01-21 21:36:50 +0100
commit735c5ca9edee663d0b8b7e889a55950e46fb7f7c (patch)
treed3d90dd866b8b4a458eaa5d3741c396f226d752d /app-portage/bosun/bosun-1.1.1.ebuild
parente5f59d7a7e7bfff80fbebe08644306a99f01e31b (diff)
downloadpramantha-735c5ca9edee663d0b8b7e889a55950e46fb7f7c.tar.gz
app-portage/bosun: Bump to 1.1.1
Package-Manager: Portage-2.3.79, Repoman-2.3.16
Diffstat (limited to 'app-portage/bosun/bosun-1.1.1.ebuild')
-rw-r--r--app-portage/bosun/bosun-1.1.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-portage/bosun/bosun-1.1.1.ebuild b/app-portage/bosun/bosun-1.1.1.ebuild
new file mode 100644
index 0000000..bd0cb78
--- /dev/null
+++ b/app-portage/bosun/bosun-1.1.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit git-r3
+
+DESCRIPTION="Manage portage roles"
+HOMEPAGE="https://oriole.systems"
+EGIT_REPO_URI="https://git.oriole.systems/bosun.git"
+EGIT_COMMIT="${PV}"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-admin/stow"
+RDEPEND="${DEPEND}"
+BDEPEND=""
+
+src_compile() { :; }
+
+src_install() {
+ emake PREFIX=/usr DESTDIR="${D}" install
+}