aboutsummaryrefslogtreecommitdiffstats
path: root/app-portage/bosun/bosun-1.0.1.ebuild
diff options
context:
space:
mode:
authorWynn Wolf Arbor2020-01-17 11:56:03 +0100
committerWynn Wolf Arbor2020-01-17 11:56:03 +0100
commit4c83d47febfd05f67ff5191d79cac6e4d7369840 (patch)
tree441a46fc6efe284c72bff67f35b70b6a197ebfa3 /app-portage/bosun/bosun-1.0.1.ebuild
parentf0abe7b2c8a74ff78382de7881d960d2bc268bca (diff)
downloadpramantha-4c83d47febfd05f67ff5191d79cac6e4d7369840.tar.gz
app-portage/bosun: Bump to 1.0.1
Package-Manager: Portage-2.3.79, Repoman-2.3.16
Diffstat (limited to 'app-portage/bosun/bosun-1.0.1.ebuild')
-rw-r--r--app-portage/bosun/bosun-1.0.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-portage/bosun/bosun-1.0.1.ebuild b/app-portage/bosun/bosun-1.0.1.ebuild
new file mode 100644
index 0000000..bd0cb78
--- /dev/null
+++ b/app-portage/bosun/bosun-1.0.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit git-r3
+
+DESCRIPTION="Manage portage roles"
+HOMEPAGE="https://oriole.systems"
+EGIT_REPO_URI="https://git.oriole.systems/bosun.git"
+EGIT_COMMIT="${PV}"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-admin/stow"
+RDEPEND="${DEPEND}"
+BDEPEND=""
+
+src_compile() { :; }
+
+src_install() {
+ emake PREFIX=/usr DESTDIR="${D}" install
+}