aboutsummaryrefslogtreecommitdiffstats
path: root/app-portage/bosun/bosun-1.0.0-r1.ebuild
diff options
context:
space:
mode:
authorWynn Wolf Arbor2020-01-13 15:59:49 +0100
committerWynn Wolf Arbor2020-01-13 15:59:49 +0100
commit90b60b5044587535e792ed5410acbf10a76963e7 (patch)
tree316d681581cb2b3a4218f31e72cab376e70b8252 /app-portage/bosun/bosun-1.0.0-r1.ebuild
downloadpramantha-90b60b5044587535e792ed5410acbf10a76963e7.tar.gz
Initial import
Diffstat (limited to 'app-portage/bosun/bosun-1.0.0-r1.ebuild')
-rw-r--r--app-portage/bosun/bosun-1.0.0-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-portage/bosun/bosun-1.0.0-r1.ebuild b/app-portage/bosun/bosun-1.0.0-r1.ebuild
new file mode 100644
index 0000000..bd0cb78
--- /dev/null
+++ b/app-portage/bosun/bosun-1.0.0-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit git-r3
+
+DESCRIPTION="Manage portage roles"
+HOMEPAGE="https://oriole.systems"
+EGIT_REPO_URI="https://git.oriole.systems/bosun.git"
+EGIT_COMMIT="${PV}"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-admin/stow"
+RDEPEND="${DEPEND}"
+BDEPEND=""
+
+src_compile() { :; }
+
+src_install() {
+ emake PREFIX=/usr DESTDIR="${D}" install
+}