aboutsummaryrefslogtreecommitdiffstats
path: root/app-admin/kern/kern-0.5.0.ebuild
diff options
context:
space:
mode:
authorWolfgang Müller2022-04-26 19:37:23 +0200
committerWolfgang Müller2022-04-26 19:37:23 +0200
commitea4bcd737f9a3deeea7c1f64b9f3d43ad00cfdc7 (patch)
treedb818fc458d9de395b35232482d19ed12435809e /app-admin/kern/kern-0.5.0.ebuild
parent16671da300c2bb3a726ad465af0f1a845f26522c (diff)
downloadpramantha-ea4bcd737f9a3deeea7c1f64b9f3d43ad00cfdc7.tar.gz
app-admin/kern: add 0.5.0, drop 0.4.0
Diffstat (limited to 'app-admin/kern/kern-0.5.0.ebuild')
-rw-r--r--app-admin/kern/kern-0.5.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-admin/kern/kern-0.5.0.ebuild b/app-admin/kern/kern-0.5.0.ebuild
new file mode 100644
index 0000000..4a88417
--- /dev/null
+++ b/app-admin/kern/kern-0.5.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Configure, build, and install kernels on Gentoo Linux"
+HOMEPAGE="https://git.oriole.systems/kern"
+SRC_URI="https://git.oriole.systems/kern/snapshot/${P}.tar.gz"
+
+RESTRICT="mirror"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}
+ app-admin/eclean-kernel"
+BDEPEND=""
+
+src_compile() { :; }
+
+src_install() {
+ emake PREFIX=/usr DESTDIR="${D}" install
+}