aboutsummaryrefslogtreecommitdiffstats
path: root/acct-user/caddy/caddy-2.ebuild
diff options
context:
space:
mode:
authorWolfgang Müller2023-08-13 13:25:16 +0200
committerWolfgang Müller2023-08-13 13:25:16 +0200
commit320941dc5d7e98e78af8325a428298c183631c9e (patch)
tree4979c30e0fffd14fb0c0b7068eaba05686812bdf /acct-user/caddy/caddy-2.ebuild
parent25d75c9f2845a1b38ae0f9241381606ce2c46913 (diff)
downloadpramantha-320941dc5d7e98e78af8325a428298c183631c9e.tar.gz
acct-user/caddy: add 2, drop 1
Diffstat (limited to 'acct-user/caddy/caddy-2.ebuild')
-rw-r--r--acct-user/caddy/caddy-2.ebuild14
1 files changed, 14 insertions, 0 deletions
diff --git a/acct-user/caddy/caddy-2.ebuild b/acct-user/caddy/caddy-2.ebuild
new file mode 100644
index 0000000..d9525f8
--- /dev/null
+++ b/acct-user/caddy/caddy-2.ebuild
@@ -0,0 +1,14 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit acct-user
+
+ACCT_USER_ID=-1
+ACCT_USER_HOME=/var/lib/caddy
+ACCT_USER_HOME_OWNER=caddy:root
+ACCT_USER_HOME_PERMS=0700
+ACCT_USER_GROUPS=( http )
+
+acct-user_add_deps