aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/po/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'po/meson.build')
-rw-r--r--po/meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/po/meson.build b/po/meson.build
index 6870f58..6b02741 100644
--- a/po/meson.build
+++ b/po/meson.build
@@ -4,4 +4,6 @@ localedir = join_paths(get_option('prefix'), get_option('localedir'))
add_project_arguments('-DGETTEXT_PACKAGE="weltschmerz"', language: 'c')
add_project_arguments('-DLOCALEDIR="@0@"'.format(localedir), language: 'c')
-i18n.gettext(meson.project_name(), args: '--directory=' + meson.source_root())
+i18n.gettext(meson.project_name(),
+ args: ['--directory=' + meson.source_root(), '-c TRANSLATORS']
+)