aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 4bae2de..9284ba8 100644
--- a/meson.build
+++ b/meson.build
@@ -20,6 +20,11 @@ executable('weltschmerz', sources, dependencies: dependencies, install: true)
install_man('weltschmerz.1')
+# install_man supports locale only on meson >= 0.58.0, so let's wait a bit
+# until we rely on that
+install_data('weltschmerz.de.1',
+ install_dir: join_paths(get_option('mandir'), 'de', 'man1'), rename: 'weltschmerz.1')
+
i18n.merge_file(
input: 'weltschmerz.desktop.in',
output: 'weltschmerz.desktop',