aboutsummaryrefslogtreecommitdiffstats
path: root/media-sound/listenbrainz-mpd/listenbrainz-mpd-2.3.7.ebuild
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--media-sound/listenbrainz-mpd/listenbrainz-mpd-2.3.7.ebuild (renamed from media-sound/listenbrainz-mpd/listenbrainz-mpd-2.3.5.ebuild)99
1 files changed, 49 insertions, 50 deletions
diff --git a/media-sound/listenbrainz-mpd/listenbrainz-mpd-2.3.5.ebuild b/media-sound/listenbrainz-mpd/listenbrainz-mpd-2.3.7.ebuild
index 65d6dda..c922923 100644
--- a/media-sound/listenbrainz-mpd/listenbrainz-mpd-2.3.5.ebuild
+++ b/media-sound/listenbrainz-mpd/listenbrainz-mpd-2.3.7.ebuild
@@ -1,43 +1,41 @@
-# Copyright 2023 Gentoo Authors
+# Copyright 2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
CRATES="
- addr2line@0.21.0
+ addr2line@0.22.0
adler@1.0.2
ahash@0.8.11
aho-corasick@1.1.3
- allocator-api2@0.2.18
- anstream@0.6.13
- anstyle@1.0.6
- anstyle-parse@0.2.3
- anstyle-query@1.0.2
- anstyle-wincon@3.0.2
- anyhow@1.0.82
- backtrace@0.3.71
- base64@0.22.0
- bitflags@1.3.2
+ anstream@0.6.14
+ anstyle@1.0.7
+ anstyle-parse@0.2.4
+ anstyle-query@1.1.0
+ anstyle-wincon@3.0.3
+ anyhow@1.0.86
+ backtrace@0.3.72
+ base64@0.22.1
bitflags@2.5.0
bumpalo@3.16.0
bytes@1.6.0
- cc@1.0.95
+ cc@1.0.98
cfg-if@1.0.0
clap@4.5.4
clap_builder@4.5.2
clap_complete@4.5.2
clap_derive@4.5.4
clap_lex@0.7.0
- colorchoice@1.0.0
+ colorchoice@1.0.1
core-foundation@0.9.4
core-foundation-sys@0.8.6
dirs@5.0.1
dirs-sys@0.4.1
equivalent@1.0.1
- errno@0.3.8
+ errno@0.3.9
fallible-iterator@0.3.0
fallible-streaming-iterator@0.1.9
- fastrand@2.0.2
+ fastrand@2.1.0
fnv@1.0.7
foreign-types@0.3.2
foreign-types-shared@0.1.1
@@ -46,10 +44,10 @@ CRATES="
futures-core@0.3.30
futures-task@0.3.30
futures-util@0.3.30
- getrandom@0.2.14
- gimli@0.28.1
- hashbrown@0.14.3
- hashlink@0.9.0
+ getrandom@0.2.15
+ gimli@0.29.0
+ hashbrown@0.14.5
+ hashlink@0.9.1
heck@0.5.0
http@1.1.0
http-body@1.0.0
@@ -57,30 +55,31 @@ CRATES="
httparse@1.8.0
hyper@1.3.1
hyper-tls@0.6.0
- hyper-util@0.1.3
+ hyper-util@0.1.5
idna@0.5.0
indexmap@2.2.6
ipnet@2.9.0
+ is_terminal_polyfill@1.70.0
itoa@1.0.11
js-sys@0.3.69
lazy_static@1.4.0
- libc@0.2.153
+ libc@0.2.155
libredox@0.1.3
libsqlite3-sys@0.28.0
- linux-raw-sys@0.4.13
+ linux-raw-sys@0.4.14
log@0.4.21
matchers@0.1.0
memchr@2.7.2
mime@0.3.17
minimal-lexical@0.2.1
- miniz_oxide@0.7.2
+ miniz_oxide@0.7.3
mio@0.8.11
mpd_client@1.4.1
mpd_protocol@1.0.3
- native-tls@0.2.11
+ native-tls@0.2.12
nom@7.1.3
nu-ansi-term@0.46.0
- object@0.32.2
+ object@0.35.0
once_cell@1.19.0
openssl@0.10.64
openssl-macros@0.1.1
@@ -94,7 +93,7 @@ CRATES="
pin-project-lite@0.2.14
pin-utils@0.1.0
pkg-config@0.3.30
- proc-macro2@1.0.81
+ proc-macro2@1.0.85
quote@1.0.36
redox_users@0.4.5
regex@1.10.4
@@ -104,40 +103,40 @@ CRATES="
regex-syntax@0.8.3
reqwest@0.12.4
rusqlite@0.31.0
- rustc-demangle@0.1.23
- rustix@0.38.32
+ rustc-demangle@0.1.24
+ rustix@0.38.34
rustls-pemfile@2.1.2
- rustls-pki-types@1.4.1
- ryu@1.0.17
+ rustls-pki-types@1.7.0
+ ryu@1.0.18
schannel@0.1.23
sd-notify@0.4.1
- security-framework@2.10.0
- security-framework-sys@2.10.0
- serde@1.0.198
- serde_derive@1.0.198
- serde_json@1.0.116
- serde_spanned@0.6.5
+ security-framework@2.11.0
+ security-framework-sys@2.11.0
+ serde@1.0.203
+ serde_derive@1.0.203
+ serde_json@1.0.117
+ serde_spanned@0.6.6
serde_urlencoded@0.7.1
sharded-slab@0.1.7
- signal-hook-registry@1.4.1
+ signal-hook-registry@1.4.2
smallvec@1.13.2
- socket2@0.5.6
+ socket2@0.5.7
strsim@0.11.1
- syn@2.0.60
+ syn@2.0.66
sync_wrapper@0.1.2
tempfile@3.10.1
- thiserror@1.0.58
- thiserror-impl@1.0.58
+ thiserror@1.0.61
+ thiserror-impl@1.0.61
thread_local@1.1.8
tinyvec@1.6.0
tinyvec_macros@0.1.1
- tokio@1.37.0
- tokio-macros@2.2.0
+ tokio@1.38.0
+ tokio-macros@2.3.0
tokio-native-tls@0.3.1
tokio-stream@0.1.15
- toml@0.8.12
- toml_datetime@0.6.5
- toml_edit@0.22.12
+ toml@0.8.14
+ toml_datetime@0.6.6
+ toml_edit@0.22.14
tower@0.4.13
tower-layer@0.3.2
tower-service@0.3.2
@@ -186,10 +185,10 @@ CRATES="
windows_x86_64_gnullvm@0.52.5
windows_x86_64_msvc@0.48.5
windows_x86_64_msvc@0.52.5
- winnow@0.6.6
+ winnow@0.6.11
winreg@0.52.0
- zerocopy@0.7.32
- zerocopy-derive@0.7.32
+ zerocopy@0.7.34
+ zerocopy-derive@0.7.34
"
inherit cargo systemd