aboutsummaryrefslogtreecommitdiffstats
path: root/app-office/fava/fava-1.26.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--app-office/fava/fava-1.26.2.ebuild (renamed from app-office/fava/fava-1.26.1.ebuild)6
1 files changed, 6 insertions, 0 deletions
diff --git a/app-office/fava/fava-1.26.1.ebuild b/app-office/fava/fava-1.26.2.ebuild
index 6ca84a1..9affd4b 100644
--- a/app-office/fava/fava-1.26.1.ebuild
+++ b/app-office/fava/fava-1.26.2.ebuild
@@ -32,6 +32,12 @@ RDEPEND="
')
"
+python_prepare_all() {
+ sed -i -e 's:build-backend = "_build_backend":build-backend = "setuptools.build_meta":' pyproject.toml || die
+
+ distutils-r1_python_prepare_all
+}
+
python_test() {
# test_static_url presumes and requires the existence of these two files.
# They need only to exist in order for the code to determine the mtime