aboutsummaryrefslogtreecommitdiffstats
path: root/app-office/fava/fava-1.20.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--app-office/fava/fava-1.20.1.ebuild (renamed from app-office/fava/fava-1.19-r1.ebuild)15
1 files changed, 7 insertions, 8 deletions
diff --git a/app-office/fava/fava-1.19-r1.ebuild b/app-office/fava/fava-1.20.1.ebuild
index 452bff3..40aa466 100644
--- a/app-office/fava/fava-1.19-r1.ebuild
+++ b/app-office/fava/fava-1.20.1.ebuild
@@ -2,8 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{8,9} )
-DISTUTILS_USE_SETUPTOOLS="rdepend"
+PYTHON_COMPAT=( python3_9 )
inherit distutils-r1 elisp-common
@@ -17,15 +16,15 @@ KEYWORDS="amd64 x86"
RDEPEND="
>=app-office/beancount-2.3.0[${PYTHON_USEDEP}]
- >=dev-python/Babel-2.6.0[${PYTHON_USEDEP}]
- dev-python/cheroot[${PYTHON_USEDEP}]
+ >=dev-python/Babel-2.7.0[${PYTHON_USEDEP}]
+ >=dev-python/cheroot-8.5.2[${PYTHON_USEDEP}]
>=dev-python/flask-babel-1.0.0[${PYTHON_USEDEP}]
- >=dev-python/flask-0.10.1[${PYTHON_USEDEP}]
- >=dev-python/jinja-2.10[${PYTHON_USEDEP}]
- dev-python/click[${PYTHON_USEDEP}]
+ >=dev-python/flask-2.0.1[${PYTHON_USEDEP}]
+ >=dev-python/jinja-3.0.1[${PYTHON_USEDEP}]
+ >=dev-python/click-8.0.1[${PYTHON_USEDEP}]
>=dev-python/markdown2-2.3.0[${PYTHON_USEDEP}]
dev-python/ply[${PYTHON_USEDEP}]
- >=dev-python/simplejson-3.2.0[${PYTHON_USEDEP}]
+ >=dev-python/simplejson-3.16.0[${PYTHON_USEDEP}]
>=dev-python/werkzeug-1.0.0[${PYTHON_USEDEP}]
dev-python/chardet[${PYTHON_USEDEP}]
"