aboutsummaryrefslogtreecommitdiffstats
path: root/www-misc/slowcgi/slowcgi-6.7.ebuild
diff options
context:
space:
mode:
authorWynn Wolf Arbor2020-05-24 19:24:47 +0200
committerWynn Wolf Arbor2020-05-24 19:24:47 +0200
commit93a7deda1734d5dee44dc963a804dd797bac5fec (patch)
treec9eecb0ec78dab6c06e4919b45fc751bb6cc0021 /www-misc/slowcgi/slowcgi-6.7.ebuild
parentbffc2f868984937e277f60965122b33f30cf17ad (diff)
downloadpramantha-93a7deda1734d5dee44dc963a804dd797bac5fec.tar.gz
www-misc/slowcgi: Add 6.7
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Diffstat (limited to '')
-rw-r--r--www-misc/slowcgi/slowcgi-6.7.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/www-misc/slowcgi/slowcgi-6.7.ebuild b/www-misc/slowcgi/slowcgi-6.7.ebuild
new file mode 100644
index 0000000..6af92e1
--- /dev/null
+++ b/www-misc/slowcgi/slowcgi-6.7.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit git-r3
+
+DESCRIPTION="a FastCGI to CGI wrapper server"
+HOMEPAGE="https://git.oriole.systems/slowcgi.git"
+EGIT_REPO_URI="https://git.oriole.systems/slowcgi.git"
+EGIT_COMMIT="${PV}"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+src_install() {
+ emake PREFIX=/usr DESTDIR="${D}" install
+
+ newinitd "${FILESDIR}"/slowcgi.initd slowcgi
+ newconfd "${FILESDIR}"/slowcgi.confd slowcgi
+}