aboutsummaryrefslogtreecommitdiffstats
path: root/net-mail/mblaze/mblaze-9999.ebuild
diff options
context:
space:
mode:
authorWynn Wolf Arbor2020-05-01 20:19:43 +0200
committerWynn Wolf Arbor2020-05-01 20:19:43 +0200
commit68d5b4a3c4224133fecfe98836661da1a9d3b2cb (patch)
tree67b1104e0e4bde7ed9914c5553c3cb1a299f00b2 /net-mail/mblaze/mblaze-9999.ebuild
parent0c378a92d08608d3e63bf205eafc9de54e01de04 (diff)
downloadpramantha-68d5b4a3c4224133fecfe98836661da1a9d3b2cb.tar.gz
net-mail/mblaze: Add mblaze-9999
Package-Manager: Portage-2.3.89, Repoman-2.3.20
Diffstat (limited to '')
-rw-r--r--net-mail/mblaze/mblaze-9999.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-mail/mblaze/mblaze-9999.ebuild b/net-mail/mblaze/mblaze-9999.ebuild
new file mode 100644
index 0000000..2830e27
--- /dev/null
+++ b/net-mail/mblaze/mblaze-9999.ebuild
@@ -0,0 +1,24 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Unix utilities to deal with Maildir"
+HOMEPAGE="https://git.vuxu.org/mblaze/"
+
+if [[ ${PV} == 9999 ]]; then
+ inherit git-r3
+ EGIT_REPO_URI="https://git.vuxu.org/mblaze"
+else
+ SRC_URI="https://git.vuxu.org/mblaze/snapshot/${P}.tar.gz"
+fi
+
+RESTRICT="mirror"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+src_install() {
+ emake PREFIX="${D}/usr" install
+}