aboutsummaryrefslogtreecommitdiffstats
path: root/net-mail/mblaze/mblaze-0.7.ebuild
diff options
context:
space:
mode:
authorWynn Wolf Arbor2020-05-15 18:59:17 +0200
committerWynn Wolf Arbor2020-05-15 18:59:17 +0200
commit964dbdf0ba602ea4122ee7c8670270d02bd2dbb6 (patch)
tree332d040eb3a4212f6c84979457303f4bf2ff831f /net-mail/mblaze/mblaze-0.7.ebuild
parent8fe51997602efd83ae5e90dcdd41f50f9a3c56c6 (diff)
downloadpramantha-964dbdf0ba602ea4122ee7c8670270d02bd2dbb6.tar.gz
net-mail/mblaze: Bump to 0.7
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Diffstat (limited to 'net-mail/mblaze/mblaze-0.7.ebuild')
-rw-r--r--net-mail/mblaze/mblaze-0.7.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-mail/mblaze/mblaze-0.7.ebuild b/net-mail/mblaze/mblaze-0.7.ebuild
new file mode 100644
index 0000000..d57a80e
--- /dev/null
+++ b/net-mail/mblaze/mblaze-0.7.ebuild
@@ -0,0 +1,25 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Unix utilities to deal with Maildir"
+HOMEPAGE="https://git.vuxu.org/mblaze/"
+
+if [[ ${PV} == 9999 ]]; then
+ inherit git-r3
+ EGIT_REPO_URI="https://git.vuxu.org/mblaze"
+ KEYWORDS="~amd64 ~x86"
+else
+ SRC_URI="https://git.vuxu.org/mblaze/snapshot/${P}.tar.gz"
+ KEYWORDS="amd64 x86"
+fi
+
+RESTRICT="mirror"
+
+LICENSE="public-domain"
+SLOT="0"
+
+src_install() {
+ emake PREFIX="${D}/usr" install
+}