aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--setup.py21
1 files changed, 21 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..378870b
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,21 @@
+import setuptools
+
+setuptools.setup(
+ name="beets-oriole",
+ version="0.1.0",
+ author="Wolfgang Müller",
+ author_email="wolf@oriole.systems",
+ description="A collection of beets plugins",
+ url="https://git.oriole.systems/beets-plugins",
+ classifiers = [
+ "Programming Language :: Python :: 3",
+ "License :: OSI Approved :: MIT License",
+ ],
+ packages=['beetsplug'],
+ python_requires=">=3.8",
+
+ install_requires = [
+ 'beets>=1.6.0',
+ 'python-mpd2>=3.0.5',
+ ]
+)